Introduction

If you are experiencing issues with the Smartway2/Connect icon being greyed out in Outlook, this guide will help you troubleshoot and resolve the problem.

Possible Cause

  • Reading Pane: Your Outlook view is configured with the reading pane turned off.

Troubleshooting Steps


Enable the Reading Pane


In the ribbon, click "VIew", locate the "Reading Pane" option and select either "Right" or "Bottom" for the location of the reading pane (i.e.  view email content).