Issue

Agile is spamming my inbox with 100’s of duplicate reminder/notification alerts.


Cause

This usually happens when we have an Agile Database issue and is resolved once the database issue has been fixed.


Workaround

To turn off Agile notifications withing Agile, as per the screenshot below, please click the Profile Icon>Preferences>Edit>Set ‘Receive Email Notifications’ to No>Save.

Remember to set back to Yes if desired once Agile issues have been resolved. If not, you will no longer get any reminders or notifications from Agile.

 

If you are unable to access the above for any reason or you need to clean up your mailbox from the 100’s or 1000’s of Agile Emails, please follow the below.

 

1. Login to the Outlook Web App - www.outlook.com/domino-printing.com

    a. Setting the rule via the Web rather than Outlook client will mean it also works for emails received to your phone and saves Outlook client a little extra work.

 

 

2. Right click one of the duplicate emails and select Advanced actions>Create rule.


3. Select or create a new folder using the drop down for the emails to go to and select OK.


4. Select the below checkbox and click OK, the alerts will automatically be moved to the defined folder until the Agile issue is resolved or you have managed to disable notifications within Agile.


5. If still having any issues, please raise a ticket in Freshservice:

        https://freshservice.domino-printing.com/